Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-60164

Warn when no python interpreter is found or when only python 3 is found

    XMLWordPrintable

    Details

    • Commits:
      e453be82f510303e41a24c0093bd03c7f8374f75

      Description

      Often people are facing issues about webengine not being build when they have installed python 3 instead of python 2. If there was a warning after configuring Qt about missing python 2, it could help a little.

        Attachments

          Issue Links

          For Gerrit Dashboard: QTBUG-60164
          # Subject Branch Project Status CR V

            Activity

              People

              • Assignee:
                jbornema Joerg Bornemann
                Reporter:
                poikelin Joni Poikelin
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes