Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-63004

need to have pkg-config file for speech-dispatcher

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Out of scope
    • Affects Version/s: 5.9.2, 5.9
    • Fix Version/s: None
    • Component/s: Coin Configuration, Speech
    • Labels:
      None

      Description

      In QTBUG-58461 , we found on rhel72(which is used in Linux packaging), speech-dispatcher 0.7.1 was installed, but missing pkg-config file for it, which is needed by qtspeech module.

      speech-dispatcher.pc.0.7.1 is a home made version.
      speech-dispatcher.pc.0.8.3 is from ubuntu.

      One solution is that put speech-dispatcher.pc.0.7.1 in correct place on rhel 7.2.
      Another better solution is that upgrade speech-dispatcher to 0.8.3, and make sure pkg-config is included, either from upstream package or from our own.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              liaqi Liang Qi
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes