Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-64905

[Android][REG 5.9.2->5.9.3]: When running an accessibilty enabled application it will warn about calling populateNode for Invalid ID

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.9.3
    • Fix Version/s: 5.9.4
    • Component/s: QPA
    • Environment:
      Android 5, macOS host
    • Platform/s:
      Android
    • Commits:
      87efdd8c7f997e16ff5a35a44dce9b967d23f09b

      Description

      When running an accessibilty enabled application it will warn about calling populateNode for Invalid ID a lot. There is also a problem with accessibility utilizing tests which are failing as a result, the warning message is related to that. This can be reproduced with the quickaccessibility example.

        Attachments

        For Gerrit Dashboard: QTBUG-64905
        # Subject Branch Project Status CR V

          Activity

            People

            • Assignee:
              andysh Andy Shaw
              Reporter:
              andysh Andy Shaw
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes