the release of Visual Studio 15.5 changed the name of the vc_redist files.
Before: vcredist_$ARCH.exe (eg C:\Program Files (x86)\Microsoft Visual Studio\2017\Professional\VC\Redist\MSVC\14.11.25325\vcredist_x64.exe)
Now: vc_redist.$ARCH.exe (eg ... 14.12.25810\vc_redist.x64.exe)
They added a "." between redist and $ARCH, and a "_" in front.
My proposal is adding a second check to qttools/src/windeployqt/main.cpp, Line 1122: (First part unchanged)