Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-66463

[REG] Installer not working with proxy

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Duplicate
    • Affects Version/s: 5.10.1
    • Fix Version/s: None
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Environment:
      Ubuntu 16.04

      Description

      5.10.1 installer doesn't work in a company network with a proxy even with the --proxy command line argument.

      License check is stuck forever and there's no possibility to skip it.

      So basically at the moment it is impossible to install 5.10.1. Up to 5.9.4 the --proxy option was working. (I can't recall if I ever installed 5.10.0)

      In general there's an issue with the UI like this:

      • launch the installer without any command line argument
      • license check starts and gets stuck
      • configure any proxy option
      • the new proxy option is not taken into account
      • pressing "Cancel" asks you to exit the installer

      I've seen the above sequence not working with 5.9.4, while the --proxy option was working.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              mcallegari79 Massimo Callegari
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes