Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-67690

Installer ships qtwebengine for msvc2015_64

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.11.0 Beta 3
    • Fix Version/s: 5.11.0 Beta 4
    • Component/s: Packaging & Installer
    • Labels:
      None

      Description

      Installer for 5.11 Beta 3 ships some old version of qtwebengine for msvc2015. Please note we do not support builds of qt webengine for msvc 2015. I am not sure where is this coming from, but I am sure you are not able to build qtwebengine 5.11 with msvc 2015. There is even a configuration check that will abort compilation if you use msvc 2015.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                ankokko Antti Kokko
                Reporter:
                michal Michal Klocek
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes