Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-69476

Bad Xcode version comparison prevents build with Xcode 10+

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.10.1
    • Fix Version/s: 5.9.7, 5.11.2
    • Component/s: WebEngine
    • Labels:
      None
    • Platform/s:
      macOS
    • Commits:
      0fc07d2943753f444f3eeccd9fb1dfde0938cb70

      Description

      Xcode 10 is incorrectly detected by the Qt WebEngine configuration as being less than 7.3:

      Using Xcode version 10.0, but at least version 7.3 is required to build Qt WebEngine.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            alexandru.croitor Alexandru Croitor
            Reporter:
            ryandesign Ryan Schmidt
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes