Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-70508

Android: Update minimum required version

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 5.13.0 Alpha 1
    • Fix Version/s: 5.13.0 Beta 1
    • Component/s: QPA
    • Labels:
    • Platform/s:
      Android
    • Commits:
      e0dc6dce222173bfa8fe20e1f33d24de70ea9fdd

      Description

      Since Qt 5.12 is an LTS, Qt 5.13 is a good place to increase the minimum Android version supported by Qt. Increasing the minimum version will allow us to use more modern Android APIs and hence to support more modern features in the OS.

      Current options are either Android 19 (which currently gives us around 98% coverage): https://developer.android.com/about/dashboards/

      Or Android 21, which would bring us to a more recent major update and still give us around 90% coverage.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            esabraha Eskil Abrahamsen Blomfeldt
            Reporter:
            esabraha Eskil Abrahamsen Blomfeldt
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes