Details

    • Type: Technical task
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Out of scope
    • Fix Version/s: 5.9.7
    • Labels:
      None
    • Platform/s:
      All

      Description

      5.9 has pcre2 version 10.22; upstream has a 10.32; do we need to update for the 5.9.7 release ?
      i.e. are there known security vulnerabilities fixed between 10.22 and 10.32 that might affect us ?

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            peppe Giuseppe D'Angelo
            Reporter:
            Eddy Edward Welbourne
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes