Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-70851 3rd party components: Update components used and version info for Qt 5.9.7
  3. QTBUG-70955

Do we need to update opengl-headers or opengl-es2-headers for 5.9.7 ?

    XMLWordPrintable

    Details

    • Type: Technical task
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Out of scope
    • Fix Version/s: 5.9.7
    • Component/s: GUI: OpenGL
    • Labels:
      None
    • Platform/s:
      All

      Description

      Are there any security or otherwise critical fixes to the third party code in qtbase/src/gui/opengl/ that should be included in 5.9.7 ?

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            lagocs Laszlo Agocs
            Reporter:
            Eddy Edward Welbourne
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes