Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-73059

Add an api for accessing glDepthRange

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Done
    • Affects Version/s: 5.12.0
    • Fix Version/s: 5.13.0 Beta 1
    • Component/s: Qt3D
    • Labels:
      None
    • Commits:
      3c875662801c213a9c0282de5ef7fadceeb242b3

      Description

      Qt3D does not currently support glDepthRange which would be the easiest and fastest way to implement layered rendering.

      This feature request is about adding an API for accessing glDepthRange to Qt3D.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              jim.albamont James Albamont
              Reporter:
              kileppal Kimmo Leppälä
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes