Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-73926

snapcraft xcb

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Invalid
    • Affects Version/s: 5.12.1
    • Fix Version/s: None
    • Component/s: Core: Plugins
    • Labels:
      None
    • Environment:
      Ubuntu 16.04, Ubuntu 18.04
    • Platform/s:
      Linux/X11

      Description

      Snapcraft related: Impossible to run the snap of an application built with Qt 5.12.1. With Qt 5.12.0 everything is OK.

      qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "/snap/banana-accounting/x13/usr/plugins" even though it was found.
      This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

      Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.

      Aborted (core dumped)

       

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            paeglis Gatis Paeglis
            Reporter:
            joz José Del Romano
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes