Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-75780

WebAssembly: Cannot build applications with latest Qt 5.13.0 beta 3 package

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Duplicate
    • Affects Version/s: 5.13.0 Beta3
    • Fix Version/s: 5.13.0 RC 1
    • Component/s: Build System
    • Labels:
      None
    • Platform/s:
      WebAssembly

      Description

      When building with the Qt 5.13.0 beta4 package for WebAssembly, I get the following errors:

      https://pastebin.com/Ud90Bwpc

      edit: This previously said "beta3", but I seem to have been using the beta4 packages without knowing

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              installerteam Installer Team
              Reporter:
              esabraha Eskil Abrahamsen Blomfeldt
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes