Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-76974

The OSM map plugin dont use api key

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Out of scope
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Platform/s:
      All

      Description

      Привет!

      https://doc.qt.io/qt-5/location-plugin-osm.html

      The OSM map plugin does not have the ability to specify an api key.

      Without the key I get a watermark on the screen "api key required".

      You need to add the ability to specify an api key.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            paangele Paolo Angelelli
            Reporter:
            mikeeeeee Mike
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes