Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-77919

Document the dependency to xkbcommon

    XMLWordPrintable

    Details

    • Platform/s:
      Linux/X11
    • Commits:
      20760875388251e462042dc9a03292dcaa019d29 (qt/qtdoc/5.12)

      Description

      Qt depends on xkbcommon >= 0.5, but the version is not listed here:

      https://doc.qt.io/qt-5/linux-requirements.html

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            owolff Oliver Wolff
            Reporter:
            poikelin Joni Poikelin
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes