Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-74406 Abstract away the graphics APIs in Qt
  3. QTBUG-78637

iOS QWidget backingstore has OpenGL dependencies, what to do

    XMLWordPrintable

    Details

    • Type: Technical task
    • Status: Reported
    • Priority: P2: Important
    • Resolution: Unresolved
    • Fix Version/s: Some future release
    • Component/s: Qt RHI
    • Labels:
      None

      Description

      Not for Qt 6.0.

      iOS: QWidget content (backingstore) relies on OpenGL always, so more GL dependencies than other platform plugins. What happens with this?

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            lagocs Laszlo Agocs
            Reporter:
            lagocs Laszlo Agocs
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:

                Gerrit Reviews

                There are no open Gerrit changes