Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-78692

QML graphics fail on one of many machines with "LoadLibrary failed with error 126: The specified module could not be found.".

    XMLWordPrintable

    Details

    • Platform/s:
      Windows

      Description

      I am developing an internal tool that uses Qt widgets (some 1500 clients). I wanted to transision to QML+QtQuick. I started with developing one small widget in QtQuick. Now:

      • On most machines everything works fine
      • On this one machine Qt widgets work fine
      • On this one machine QML without graphics work fine (including QtObject, Websockets, XMLHttpRequest etc.)
      • On this one machine when I tried displaying a text using Text item inside QQuick Widget i get the error.
      • On this one machine when I try displaying a separate QML Window through QQmlEngine i get the same error.

      The error is following and it is all the information I get:

      I could use some more details: which DLL fails? What more do I need to distribute along with the application?

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              janichol Andy Nichols
              Reporter:
              bartekbl Bartosz Błaszkiewicz
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes