Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-78855

video playback does not work in apalis-imx6

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 5.14.0 Alpha
    • Fix Version/s: 5.14.0 Beta2
    • Component/s: Device Creation
    • Labels:
      None
    • Environment:
      Apalis-imx6 /w Boot2Qt 5.14.0 Alpha
    • Commits:
      8277070128197744c0073c867dc78caea912bfce (qt/qtmultimedia/5.15)

      Description

      preq: Boot2Qt 5.14.0 Alpha image flashed to Apalis-imx6.

      Launch media player demo from demo launcher or build & deploy from Creator Boot2Qt examples. Video playback area stays black or shows only glitchy mess.

        Attachments

        1. playbin.log
          394 kB
        2. qt_with_opengl_plugin.log
          348 kB
        3. qt_without_opengl_plugin.log
          320 kB

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              valentyn.doroshchuk Valentyn Doroshchuk
              Reporter:
              gronoff Mikko Gronoff
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes