Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-79064

PostgreSQL 12 is not supported

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Duplicate
    • Affects Version/s: 5.14.0 Alpha
    • Fix Version/s: None
    • Component/s: SQL Support
    • Labels:
      None
    • Commits:
      14b61d48e8bad6223a08843cf363ef48f09c479b (qt/qtbase/5.15)

      Description

      PostgreSQL 12 is recently released:
      https://www.postgresql.org/about/news/1976/

      Need supported version bump to avoid log spam, and there's at least on bug related:
      https://bugreports.qt.io/browse/QTBUG-79033

        Attachments

          Issue Links

          For Gerrit Dashboard: QTBUG-79064
          # Subject Branch Project Status CR V

            Activity

              People

              Assignee:
              chehrlic Christian Ehrlicher
              Reporter:
              talkless Vincas Dargis
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes