Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-79069

Make sure we have a single Qt SDK for Android starting with Qt 5.14

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Fixed
    • Affects Version/s: 5.14.0 Alpha
    • Fix Version/s: 5.14.0 Beta2
    • Component/s: Packaging & Installer
    • Labels:
      None
    • Platform/s:
      Android

      Description

      There should be only one Qt SDK for all Android ABIs

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              taipan BogDan Vatra
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes