Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-79485

Raspberry Pi 4 + Embedded Linux as QBSP for Qt 5.15

    XMLWordPrintable

    Details

    • Type: User Story
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 5.15
    • Component/s: Device Creation
    • Labels:

      Description

      Create Yocto Embedded Linux B2Qt stack for Raspberry Pi 4 as QBSP and make that available under account.qt.io with other QBSP packages.

      Raspberry Pi 4 QBSP is needed for Qt 5.12 QTBUG-79483, 5.14 and 5.15 (this ticket).

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              gronoff Mikko Gronoff
              Reporter:
              santtuahonen Santtu Ahonen
              PM Owner:
              Santtu Ahonen Santtu Ahonen
              RnD Owner:
              Rami Potinkara Rami Potinkara
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes