Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-81513

5.15 snapshot: No such signal itemPooled with gallery example

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: 5.15.0 Alpha
    • Fix Version/s: None
    • Labels:
      None
    • Platform/s:
      Windows

      Description

      When running the Quick Controls 2 Gallery example with Qt 5.15 snapshot then the following lines printed in the debug output:

      QObject::connect: No such signal QQmlObjectModel::itemPooled(int, QObject *)
      QObject::connect: No such signal QQmlObjectModel::itemReused(int, QObject *)
      QObject::connect: No such signal QQmlObjectModel::itemPooled(int, QObject *)
      QObject::connect: No such signal QQmlObjectModel::itemReused(int, QObject *)
      QObject::connect: No such signal QQmlObjectModel::itemPooled(int, QObject *)
      QObject::connect: No such signal QQmlObjectModel::itemReused(int, QObject *)
      

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                qt.team.quick.subscriptions Qt Quick and Widgets Team
                Reporter:
                DanielSt Peter Staab
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes