Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-82123

[REG 5.14.1 -> 5.15.0] QWebEngineView component not visible in Designer

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 5.15.0 Alpha, 5.15.0 Beta2
    • Fix Version/s: 5.15.0 Alpha
    • Component/s: Tools: Designer
    • Labels:
    • Environment:
      Tested on Ubuntu18.04 x64
    • Commits:
      f614d0a165d92af75d2aa2bfc286cd2687e03831 (qt/qtwebengine/5.15)

      Description

      Install 5.15.0 alpha snapshot (e01ec6d6f53fd719af9bb1616ca7c01de79a7493), e.g. gcc_64 and WebEngine. Finish installation and launch Designer, see the 'Dislplay Widgets' section on the bottom, there is no QWebEnbineView component. Was present in Qt5.14.1 (see screenshot)

      QtWebEngine as such is present and the examples launch, but plugins/designer/libqwebengineview.so(.debug) is missing.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              michal Michal Klocek
              Reporter:
              joaijala Johanna Äijälä
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes