Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-82570

Windeploy.exe always uses the lowest version of qt

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Out of scope
    • Affects Version/s: 5.14.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      MSCV_2017_x64
    • Platform/s:
      Windows

      Description

      Seems like the windeployqt has no ways to specify the specific qt version dlls, or qml files to deploy.

       

      When using 5.14.1 windeploy.exe with both 5.14.1 and 5.9.4 qt installed, windeploy will deploy filles in 5.9.4, but not 5.14.1.

       

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            kleint Friedemann Kleint
            Reporter:
            mingrui-zhang Mingrui Zhang
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes