Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-84669

Upgrade to CLDR v37

    XMLWordPrintable

    Details

    • Platform/s:
      All
    • Technical Risk:
      Normal
    • Commits:
      cb23d50f38ec9d1daed570aa2b89e6d4b3f45c3f (qt/qtbase/dev) I2bf2d49211ade7cc511277f35fb1a247e7048b31 (qt/qtbase/5.15.2)
    • Story Points:
      3
    • Sprint:
      Qt6_Foundation_Sprint 19, Qt6_Foundation_Sprint 20

      Description

      CLDR v37 is out.
      Time to upgrade. See scripts in qtbase/util/locale_database/.

      Since the update isn't a security fix, it won't go to 5.12; so only 5.15 and dev get it.
      The Pick-to: 5.15 in dev shall get a huge conflict in 5.15; even if it doesn't, the scripts must be re-run there, as they and the data-structures they populate are significantly different between 5.15 and dev.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              Eddy Edward Welbourne
              Reporter:
              Eddy Edward Welbourne
              PM Owner:
              Maurice Kalinowski
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 day
                  1d
                  Remaining:
                  Remaining Estimate - 1 day
                  1d
                  Logged:
                  Time Spent - Not Specified
                  Not Specified