Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-86282

Use more recent JDK version to build Qt for Android

    XMLWordPrintable

    Details

    • Platform/s:
      Android

      Description

      Qt for Android is being built against Java 6 which old, we should bump that and use a more recent version.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              assam Assam Boudjelthia
              Reporter:
              assam Assam Boudjelthia
              Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: