Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-87129

Completion in the DevTools "Console" tab only works for top-level objects

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 5.15.1
    • Fix Version/s: 5.15.2
    • Component/s: WebEngine
    • Labels:
      None
    • Environment:
      Falkon version 3.1.0
      QtWebEngine version 5.15.1
      Linux-5.8.6-1-MANJARO-x86_64-with-glibc2.2.5

      Description

      I believe this is the same issue as QTBUG-83729, which should have been resolved after 5.15.0, but I am still able to reproduce it on QtWebEngine 5.15.1.

      I've loaded up a fresh Falkon install and verified the behavior from there. I've also confirmed that the issue continues to reproduce after upgrading all system packages and rebooting my machine.

      See attached file for a demonstration video:
      r1601643178.mp4

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qt_webengine_team Qt WebEngine Team
            Reporter:
            chaorace Christopher Crockett
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes