Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-88131

Define what is needed for ActiveX to be supported in Qt 6 [Spike]

    XMLWordPrintable

    Details

    • Type: User Story
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 6.1
    • Fix Version/s: 6.1.0
    • Component/s: ActiveX Support
    • Labels:
      None

      Description

      Microsoft approach for ActiveX, thus will we loose the base support anyway at one point?

      Technical feasability with Qt 6 - What would be needed to provide support in Qt 6.

      Outcome of this Spike should be solid technical argumentation why ActiveQt should not be supported in Qt 6, or new requirements under the mother Epic (plus update of the epic description) QTBUG-88130.

      Befocfe committing to any plan, a key account communication and verification against the aspects is needed.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              kavi Kalle Viironen
              Reporter:
              santtuahonen Santtu Ahonen
              PM Owner:
              Santtu Ahonen Santtu Ahonen
              RnD Owner:
              Kalle Viironen Kalle Viironen
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes