Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-88189

qtmqtt#dev depends on qtwebsockets which isn't part of Qt 6.0 release

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 6.0.0
    • Fix Version/s: 6.0.0 RC
    • Component/s: MQTT
    • Labels:
      None
    • Commits:
      5735946c279d9bc07f9fa16be025726f4855aaa0

      Description

      in dependencies.yaml there seems to be

      dependencies:
      ..
      *../qtwebsockets:
      ref: a0a81f9217a1a197b7b9a4b22edaeae221836b5b
      required: false*

      If we want to publish qtmqtt (QTBUG-88107) based on Qt 6.0 we need to remove dependency to unsupported module

        Attachments

        For Gerrit Dashboard: QTBUG-88189
        # Subject Branch Project Status CR V

          Activity

            People

            Assignee:
            mkalinow Maurice Kalinowski
            Reporter:
            janihe Jani Heikkinen
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes