Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-88833

Unable to install Qt6.0.0 on openSUSE15.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 6.0.0 RC
    • Fix Version/s: None
    • Component/s: Packaging & Installer
    • Labels:

      Description

      Unable to run installer on openSUSE15.1 (vm from branch 6.0: qtci-linux-openSUSE-15.1-x86_64). Installation will fail after all content is downloaded and installation is ongoing:
      "6.0.0/gcc_64/bin/qmake -query is not parseable"

      Qt6.0.0 RC1 gcc_64 binaries selected for installation.

      Works on Ubuntu20.04 and CentOS8.1 (fails also on Ubuntu18.04, but that's not supported in Qt6).

      ./qmake -query
      ./qmake: /lib64/libc.so.6: version `GLIBC_2.28' not found (required by ./qmake)
      

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              hehalmet Heikki Halmet
              Reporter:
              joaijala Johanna Äijälä
              Votes:
              0 Vote for this issue
              Watchers:
              15 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes