Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-89940

After updaing to Big Sur, widget apps no longer launch.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Incomplete
    • Affects Version/s: 5.15.2
    • Fix Version/s: None
    • Component/s: Build tools: qmake
    • Labels:
      None
    • Environment:
      Macbook Pro 15 inch, 2019. macOS Big Sur v11.1. 2.4GHz 8 core i9, 32GB. Radeon Pro Vega 20 4 GB.
    • Platform/s:
      macOS

      Description

      Apps that I have compiled with QT no longer launch after updating to Big Sur.  They will compile sucessfully, you will see their icon in the quick launch, but the app window never appears.  In the activity monitor, the app is eating 99% of the CPU.  The only way out is to force quit the app.

      I've even tried creating a new widgets application project and a clean compile... same results.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qtbuildsystem Qt Build System Team
            Reporter:
            undertone_dj David Johnson
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes