Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94027

update CI dependencies to QtDeviceUtilities

    XMLWordPrintable

    Details

    • Commits:
      5b828753930f672573f7e2ef0e69a7ef279f8382 5915bbd206aa67546d7ba238ac83801501a7ff46 (qt/qtdeviceutilities/6.1)
    • Sprint:
      2021wk24PO2, 2021wk26PO2

      Description

      DeviceUtilities CI dependencies are currently quite old, they should be updated to more recent version.

      This is required to get QTBUG-93174 enabled in the CI builds (once it lands in qtbase)

      Instead of updating the dependency sha1s periodically, we could enable CI to always use the latest available version using config:

      product_dependency:
        ../../qt/qt5:
          ref: "dev"
      dependency_source: supermodule
      dependencies: [
        ../../qt/qtquickcontrols2,
        ../../qt/qttools
      ] 

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              sapiippo Samuli Piippo
              Reporter:
              sapiippo Samuli Piippo
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes