Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94056

Qt6.1.1 Assistant Manual has incorrect version: 6.1.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 6.1.1, 6.2.0 Beta2
    • Fix Version/s: 6.1.3
    • Component/s: Documentation
    • Labels:
    • Commits:
      02e21c9e4713f5dfc3e0fec5d042640e8d7c3730 (qt/qttools/6.1.3)

      Description

      Install Qt6.1.1 binaries and launch Assistant. See the Qt Assistant Manual and the version number, expecting 6.1.1 but 6.1.0 found.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              janihe Jani Heikkinen
              Reporter:
              joaijala Johanna Äijälä
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes