Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94325

Old version numbers in sources

    XMLWordPrintable

    Details

      Description

      Grepping 6.2.0 tar source package (SHA1 30e02f32fb1fb6d190d90d2d145b6f29c076ebd8) with "6.1.0"results:

      ./qt-everywhere-src-6.2.0/qtbase/tests/auto/testlib/selftests/generate_expected_output.py:103:        return qtver.split('"')[1]   # set(QT_REPO_MODULE_VERSION "6.1.0")
      ./qt-everywhere-src-6.2.0/qtbase/util/cmake/pro2cmake.py:4356:            file.write('set(QT_REPO_MODULE_VERSION "6.1.0")\n')
      ./qt-everywhere-src-6.2.0/qtbase/src/plugins/sqldrivers/.cmake.conf:1:set(QT_REPO_MODULE_VERSION "6.1.0")
      ./qt-everywhere-src-6.2.0/qtserialport/conanfile.py:39:    version = "6.1.0"
      ./qt-everywhere-src-6.2.0/qtserialport/.qmake.conf:5:MODULE_VERSION = 6.1.0
      

      Should be checked if those should be updated to 6.2.0.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              janihe Jani Heikkinen
              Reporter:
              joaijala Johanna Äijälä
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes