Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94451

Switch Android target SDK to 30 for Qt 6.2

    XMLWordPrintable

    Details

    • Platform/s:
      Android

      Description

      I don't know which component to select here.

      Starting in August 2021, all apps which are uploaded to the google app store must target SDK version 30. Given that the Qt 6.2 release candidate is scheduled for September, Qt 6.2 should target SDK verion 30 by default.

      For development, we should switch to SDK version 30 asap to make sure our software is not affected by these changes.

      Assam Boudjelthia Alex Ivanoff Juha Vuolle would you agree?

      https://developer.android.com/distribute/best-practices/develop/target-sdk

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qtandroidteam Qt Android Team
            Reporter:
            andreasbuhr Andreas Buhr
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes