Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94586

Update dependencies on '6.2' in qt/qtwebview fails

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P0: Blocker
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 Alpha
    • Fix Version/s: 6.2.0 Alpha
    • Component/s: WebView
    • Labels:
      None

      Description

      src/plugins/webengine/qwebenginewebviewplugin.cpp:55:9: error: use of undeclared identifier 'QtWebEngine'
      agent:2021/06/17 20:56:35 build.go:391:         QtWebEngine::initialize();
      agent:2021/06/17 20:56:35 build.go:391:         ^
      agent:2021/06/17 20:56:35 build.go:391: 1 error generated.
      

      Build log: https://testresults.qt.io/logs/qt/qtwebview/1aeb5d8c74de31831beb42daff337370e8526cab/MacOSMacOS_11_00arm64MacOSMacOS_11_00arm64Clangqtci-macos-11.0-arm64InsignificantTests/7b4f274bc5040d30b5ca6991440b16a9974bb856/build_1623963537/log.txt.gz

      Details: https://testresults.qt.io/coin/integration/qt/qtwebview/tasks/1623963286

      Tested changes (refs/builds/qtci/6.2/1623963179):
      https://codereview.qt-project.org/c/qt/qtwebview/+/355327/1 Update dependencies on '6.2' in qt/qtwebview

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            stromme Christian
            Reporter:
            janihe Jani Heikkinen
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes