Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94731

Weird version numbers listed in Qt Quick docs

    XMLWordPrintable

    Details

    • Platform/s:
      All

      Description

      I spotted a strange versioning in Qt Quick docs. For example, in Qt 6.1 the KeyNavigation type says it needs QtQuick 2.1 (https://doc.qt.io/qt-6/qml-qtquick-keynavigation.html) whereas in Qt 5.15, the same type wants to have QtQuick 2.15 (https://doc.qt.io/qt-5.15/qml-qtquick-keynavigation.html) It is strange to see a lower number in Qt6 than in Qt5, despite of the fact that it seems, there are crazy 13 versions in between

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qtqmlteam Qt Qml Team User
            Reporter:
            vminenko Vladimir Minenko
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:

                Gerrit Reviews

                There are no open Gerrit changes