Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-94986

Support request for an issue when building a QML sample application

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Invalid
    • Affects Version/s: 6.2.0 Alpha
    • Fix Version/s: None
    • Component/s: Build System
    • Labels:
      None

      Description

      I'd like to report an issue when building a QML sample application qt62_wasm.zip .
      And please give us advice for solving this.

      [Issue]
      Required package "QtQuick" has been not found as the result of building the application.
      (Please refer the BuildErrorLog.png)

      It seems that no existing "libQt6Quick.a" and "libQt6QuickQonctorls2.a" in "qtbase/lib" after Qt build might be the root cause of this issue.

      [Environment]

      [BuildErrorLog.png]
      ,

      Thank you,

        Attachments

        1. BuildErrorLog.png
          BuildErrorLog.png
          87 kB
        2. Environment.png
          Environment.png
          84 kB
        3. qt62_wasm.zip
          4 kB
        4. Screenshot_2021-07-05_2.png
          Screenshot_2021-07-05_2.png
          185 kB
        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qtbuildsystem Qt Build System Team
            Reporter:
            jirauser60678 user-52fae (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes