Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-95013

pt_BR translations not loaded

    XMLWordPrintable

    Details

    • Platform/s:
      All
    • Commits:
      85eaae36f6951f03c4aeac50ca826fea5cc088bd (qt/qtbase/dev) bb997f29be729395ea978ec4840fe20ed4b14b55 (qt/qtbase/6.1) 484a616d5e2ac011cb2e207eec22c65541fd58a2 (qt/qtbase/6.2) 530c2dd86b3cd8838f72f0514407e35b56c71402 (qt/tqtc-qttranslations/6.2)

      Description

      Hi,

       

      Recently pt_BR was added to several branches (5.12, 5.15, 6.0 to 6.2 and dev) and I tested on Linux (KDE) but pt_BR translations were not loaded, instead the pt (pt_PT) 11 years old partial translation were loaded as seen on the attached screnshot.

      The 8 first strings come from Qt and we can see that only one is translated (Limpar -> Clear). That was the hint to find the problem, it came from qt_pt.ts (.qm compiled)

       

      I should have loaded qt_pt_BR.ts instead.

       

      Regards

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              kkohne Kai Köhne
              Reporter:
              elchevive Luiz Fernando Ranghetti
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: