Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-96863

WebEngineView proxy not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: 5.15.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Qt5.15.2 env and authenticate http proxy
    • Platform/s:
      All

      Description

      hi, I set a authenticate http proxy for the QtWebEngine's example(quicknanobrowser) from the page QtWebEngine/NetWork (https://wiki.qt.io/QtWebEngine/Network), but not pass the username and password.

      then when i visit a web page, the authentication request dialog is opening. At this moment, not input the username and password immediately. After 2 minutes input the right username and password, click login button. proxy login success, but cannot access the web page,and the web page shows timeout page.

      at once the authentication request dialog open, input the username and password and login, the web page can access correct.

      what's wrong with the authenticate http proxy when login 2 minutes later?

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              qt_webengine_team Qt WebEngine Team
              Reporter:
              wangyuxin yuxin wang
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes