Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-97677

Memory Leak prevention

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Invalid
    • Affects Version/s: 5.12.1
    • Fix Version/s: None
    • Component/s: Build tools: qmake
    • Labels:
      None
    • Environment:
      Netbeans 8.2, Qt 4.8.7
    • Platform/s:
      Linux/X11

      Description

      I was previously using qt 4.8.7 and netbeans 8.2 and i was getting memory leaks in QtCore , QtGui libraries and was advised to shift to new qt versions as qt 4 no longer support memory leaks prevention.

      Can u please suggest best suitable version of qt which prevents memory leaks. Also advise netbeans and jdk version. Many thanks.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qtbuildsystem Qt Build System Team
            Reporter:
            shujja shujja butt
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes