Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-98142

Don't set android build tools version unless it was explicitly specified

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reported
    • Priority: P2: Important
    • Resolution: Unresolved
    • Affects Version/s: 6.2
    • Fix Version/s: None
    • Labels:
      None
    • Platform/s:
      Android

      Description

      Android Gradle Plugin (AGP) sets a default build-tools version, and we don't need to set it by default. So the correct way is for us to not set this value by default unless it's explicitly specified by the user.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            qtandroidteam Qt Android Team
            Reporter:
            assam Assam Boudjelthia
            Votes:
            2 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:

                Gerrit Reviews

                There are no open Gerrit changes