Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-11465

Wizard suggest inappropriate kits

    XMLWordPrintable

    Details

    • Commits:
      e04f8842208d68b7bb3b5abcbda144a0bd65627e

      Description

      1. Have a kit configured which uses an old version of Qt 5, e.g. Qt 5.0.1.
      2. Start creating a new Qt Quick Application and proceed to the "Select Qt Quick Component Set" page.
        Note that component sets "Qt Quick 2.1" and "Qt Quick 2.2" require at least Qt 5.1.
      3. Select one of these component sets and click "Next".
        The wizard will offer using the kit from step 1.

      Either the information that Qt 5.0 can't be used is wrong or the wizard will create something unusable. Instead, the wizard should create a project using a valid kit.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            jkobus Jarek Kobus
            Reporter:
            rlohning Robert Löhning
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes