Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-14612

Creator packages should not use jom 1.0.15

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: Qt Creator 3.5.0-beta1
    • Fix Version/s: Qt Creator 3.5.0-beta1
    • Component/s: Installer
    • Labels:
      None
    • Environment:
      Windows
    • Commits:
      4660d10981b3539d3be701a139ab4ca96e2ffb98

      Description

      Current Creator 3.5 packages contain jom 1.0.15, which has QTCREATORBUG-14600. Please either use 1.0.14 or the (hopefully) fixed 1.0.16.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              jbornema Joerg Bornemann
              Reporter:
              rlohning Robert Löhning
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes