Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-16541

Strip down the kits

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Out of scope
    • Affects Version/s: Qt Creator 4.0.2
    • Fix Version/s: None
    • Labels:
      None

      Description

      As explained in QBS-992, for Android we can use multiple Qt ABI (even versions) to build an application. This means all the informations needed by QtCreator (Qt version, include paths, compiler flags, etc.) should not come from kit anymore, but from project manager.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              hunger Tobias Hunger
              Reporter:
              taipan BogDan Vatra
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes