Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-17259

Qt on iOS Simulator: Run ended with error.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: Qt Creator 4.1.0
    • Fix Version/s: Qt Creator 4.2.0
    • Component/s: iOS Support
    • Labels:
      None
    • Environment:
      XCode 8.1,
      iMac (21.5-inch, Late 2013),
      OSX 10.11.6 (El Capitan)

      Description

      Since installing XCode 8 I have been unable to run Qt applications on the iOS Simulator. I was hoping that XCode 8.1 and Qt 5.8 would solve this problem, but so far it has not. Qt 5.8 will now compile with XCode 8 installed, and the iOS Simulator is started, but the application is never transferred/run on the simulator. Instead QtCreator displays in Application Output:

      Starting remote process.
      Run ended with error.

      To replicate: attempt to build and run any of the bundled iOS examples in the iOS simulator with XCode 8.1 installed.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              vikas Vikas Pachdha
              Reporter:
              morganrodgers Morgan Rodgers
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes