Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-18161

AVD creation fails with SDK tools version < 25.3.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: Qt Creator 4.3.0-beta1
    • Fix Version/s: Qt Creator 4.3.0-rc1
    • Component/s: Android Support
    • Labels:
      None
    • Environment:
      macOS, linux, SDK tools version 25.0.3

      Description

      Can not create avd with sdk tools version 25.0.3.
      Error: Error: Argument '4.1.2' is not recognized. (When Api level 16 is selected)

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            vikas Vikas Pachdha
            Reporter:
            vikas Vikas Pachdha
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes