Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-19471

Screenshot in "Creating Your First Plugin" seems to be outdated

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P4: Low
    • Resolution: Fixed
    • Affects Version/s: Qt Creator 4.5.0, Qt Creator 4.6.0-beta1
    • Fix Version/s: Qt Creator 4.6.0-rc1
    • Component/s: Documentation
    • Labels:
      None
    • Commits:
      713c606dffd5f271a09c7eac77f200789f67c59e

      Description

      On https://doc-snapshots.qt.io/qtcreator-extending/first-plugin.html there is this screenshot:

      https://doc-snapshots.qt.io/qtcreator-extending/images/firstplugin-summary.png

      It lists MyPlugin.pluginspec.in as a file, but it should be MyPlugin.json.in.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              leenam Leena Miettinen
              Reporter:
              mitch_curtis Mitch Curtis
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes