Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-22030

[REG 4.8.1 -> 4.9] No password input field in Remote Linux Devices settings page

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Out of scope
    • Affects Version/s: Qt Creator 4.9.0-beta1
    • Fix Version/s: None
    • Component/s: Remote Linux
    • Labels:
    • Platform/s:
      Linux/X11

      Description

      While testing the beta, we noticed that automatic login to our Apalis was no longer working. Creator asked for the password when we started deploying.

      We had a look into the Devices settings, and immediately noticed that the password field is missing. It seems, the password is also removed from the underlying settings, because after going back to 4.8, the password field in that page was empty. Once we entered the password, Creator 4.8 was working fine as before.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                kandeler Christian Kandeler
                Reporter:
                aha_1980 André Hartmann
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes