Details

    • Platform/s:
      All

      Description

      Describe the following:

      • Requirements:
        • Install Qt for WebAssembly 5.13.1
        • Install MinGW
        • Install and activate emscripten (link to existing Qt for WebAssembly docs)
        • Install Sed
      • In Qt Creator:
        • Activate the plugin
        • Add Qt Version and Kit
        • Edit build environment to add MinGW and GNU to path
        • Change default browser in run settings

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            leenam Leena Miettinen
            Reporter:
            leenam Leena Miettinen
            Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes